Need help troubleshooting bike tune 250m drag

Tech questions that don't fit above forums

Moderator: Team

bladefrost
Pro
Pro
Posts: 309
Joined: Sun Sep 07, 2014 7:25 am

Need help troubleshooting bike tune 250m drag

Post by bladefrost » Tue Apr 14, 2015 10:58 am

Hello everyone, i need expert opinions and suggestions regarding my motorcycle for drag racing 250meters. the last time it runs very good about 10 seconds but suddenly after an overhaul and intake valve leak fixed it runs 12 seconds on 250meters. it has good rpm and i can hear it outputs higher rpm but reaches the finish line longer. We thought it was the clutch slipping because all the gears got used up half way down the track but bike lacks speed. So we changed the clutch plates and springs but still bike eta is 12 seconds. really need your help guys. im thinking maybe it wants ignition timing retard? I will post videos on the 10 second run and 12 second run so you can have a have a good idea on the difference on how it runs. Thanks a lot guys.


User avatar
Dave Koehler
Guru
Guru
Posts: 3344
Joined: Mon Oct 04, 2004 11:19 pm
Location: Urbana, IL USA
Contact:

Re: Need help troubleshooting bike tune 250m drag

Post by Dave Koehler » Tue Apr 14, 2015 12:56 pm

IF you didn't change anything and can't find a mechanical issue or fuel issue it should not need a timing change.
That's unlikely to pick that 2 seconds back up anyway.
It's likely electrical. Almost always is when all else remains the same.
Dave Koehler - Koehler Injection
Fuel Injection - Nitrous Charger - Balancing - Nitrous Master software
http://www.koehlerinjection.com
"Never let a race car know that you are in a hurry."

bladefrost
Pro
Pro
Posts: 309
Joined: Sun Sep 07, 2014 7:25 am

Re: Need help troubleshooting bike tune 250m drag

Post by bladefrost » Tue Apr 14, 2015 6:32 pm

Is it possible the cdi has issues? I know cdi will either work or not and thats it.

User avatar
Dave Koehler
Guru
Guru
Posts: 3344
Joined: Mon Oct 04, 2004 11:19 pm
Location: Urbana, IL USA
Contact:

Re: Need help troubleshooting bike tune 250m drag

Post by Dave Koehler » Wed Apr 15, 2015 7:39 am

The 250 meters?
Is this on a track with timing clocks?
How did 250 meters come about?
800 feet is an odd length even for the drag racing world.

Edit. oops. Just looked at the video.
Sorry, You cannot use this street/butt dyno method to determine ET.
Everyone that ever tries gets wildly variable results.
Dave Koehler - Koehler Injection
Fuel Injection - Nitrous Charger - Balancing - Nitrous Master software
http://www.koehlerinjection.com
"Never let a race car know that you are in a hurry."

bladefrost
Pro
Pro
Posts: 309
Joined: Sun Sep 07, 2014 7:25 am

Re: Need help troubleshooting bike tune 250m drag

Post by bladefrost » Wed Apr 15, 2015 7:57 am

But we can clearly see and feel the bike slowed down. We used a stopwatch and it is about 2 seconds difference on the time. getting frustrated already. Many parts have been swapped but still problem exist. We cannot get our 9 sec run again

User avatar
Dave Koehler
Guru
Guru
Posts: 3344
Joined: Mon Oct 04, 2004 11:19 pm
Location: Urbana, IL USA
Contact:

Re: Need help troubleshooting bike tune 250m drag

Post by Dave Koehler » Wed Apr 15, 2015 10:22 am

So, you have now lost 3 seconds as opposed to your original 2?
This thing used to be quicker as time passes?
Dave Koehler - Koehler Injection
Fuel Injection - Nitrous Charger - Balancing - Nitrous Master software
http://www.koehlerinjection.com
"Never let a race car know that you are in a hurry."

bladefrost
Pro
Pro
Posts: 309
Joined: Sun Sep 07, 2014 7:25 am

Re: Need help troubleshooting bike tune 250m drag

Post by bladefrost » Wed Apr 15, 2015 5:45 pm

Yes sir it has lost 3 seconds. I was wrong its 3 seconds not 2. problem mostly on the higher gears. Its not pulling like it used to be. Is my flywheel too light?

bladefrost
Pro
Pro
Posts: 309
Joined: Sun Sep 07, 2014 7:25 am

Re: Need help troubleshooting bike tune 250m drag

Post by bladefrost » Wed Apr 15, 2015 7:58 pm

Problem started after an engine overhaul where we fixed something dragging on the trasmission. Now rear wheel turns smoothly, also there is slight intake valve leak where we did fix also. Then its time for testing and bike slowed down significantly. we loss about 3 seconds. Doesnt seem to make sense 'cause its supposed to be faster because now there is no valve leak and rear wheel turns much more freely. I can post more videos if that should help.

ijames
Expert
Expert
Posts: 702
Joined: Fri Jul 04, 2008 3:44 pm
Location: Laurel, MD

Re: Need help troubleshooting bike tune 250m drag

Post by ijames » Wed Apr 15, 2015 10:33 pm

Any chance you missed a tooth on the cam timing putting it back together? Also, if you haven't checked the ignition timing with a light, now is a good time for that as well.

bladefrost
Pro
Pro
Posts: 309
Joined: Sun Sep 07, 2014 7:25 am

Re: Need help troubleshooting bike tune 250m drag

Post by bladefrost » Thu Apr 16, 2015 12:22 am

James, we double checked the cam gear timing and it was correct. this bike uses a cdi so i guess timing wont change coz it electronically controlled?

ijames
Expert
Expert
Posts: 702
Joined: Fri Jul 04, 2008 3:44 pm
Location: Laurel, MD

Re: Need help troubleshooting bike tune 250m drag

Post by ijames » Thu Apr 16, 2015 12:55 am

How is the cdi triggered, any chance of a problem with a crank sensor? Just trying to think of ways the same pile of parts could give such different results :-).

bladefrost
Pro
Pro
Posts: 309
Joined: Sun Sep 07, 2014 7:25 am

Re: Need help troubleshooting bike tune 250m drag

Post by bladefrost » Thu Apr 16, 2015 1:23 am

James,
Thanks for the reply. Its using a magnet pickup coil trigger. bike starts easy and runs without cutting out. If the ignition pickup coil has problem it wouldnt even start right?

bladefrost
Pro
Pro
Posts: 309
Joined: Sun Sep 07, 2014 7:25 am

Re: Need help troubleshooting bike tune 250m drag

Post by bladefrost » Thu Apr 16, 2015 8:06 am

Seem the bike is "laboring" at high rpm. There is something holding it back. Too much ignition advance? it reaches high rpm but very slow acceleration.

Runit
Pro
Pro
Posts: 427
Joined: Mon Dec 26, 2011 10:10 am

Re: Need help troubleshooting bike tune 250m drag

Post by Runit » Thu Apr 16, 2015 9:43 am

Have a look at the throttle linkage?

Post Reply